Home > Vlc Cannot > Vlc Cannot Create Packetizer Output H264

Vlc Cannot Create Packetizer Output H264

Anmelden Registrieren Forum VLC - Stream speichern über Kommandozeile geht nicht via Filter Neue Beiträge nur hier Unbeantwortete Themen nur hier Ungelöste Themen nur hier 24 Stunden nur hier 12 Stunden I do remember is was tricky, so do not expect installing them just works smoothly) sudo apt-get install libavcodec54 libavutil52 If that does not help, uninstall it and try the other. The time now is 09:14 PM. So I have used 2.1 branch from vlc git. this content

If that doesn't solve your problem, then your real problem is "I'm running Slackware 13.0.0.0.0 32 bit and currently I can't upgrade it"; maybe people here at LQ can help you Adv Reply Reply With Quote May 14th, 2008 #4 Paerez View Profile View Forum Posts Private Message Visit Homepage Grande Half-n-Half Cinnamon Ubuntu Join Date Jan 2005 Location Baltimore, MD, Reason: update URL Adv Reply Reply With Quote May 12th, 2008 #2 Paerez View Profile View Forum Posts Private Message Visit Homepage Grande Half-n-Half Cinnamon Ubuntu Join Date Jan 2005 sudo apt-get install libavcodec-extra libavutil-extra-52 (Before you ask: I vaguely remember that the reason for the packaging and dependency mess is not only due to license issues, but had a significant

All rights reserved. © 2005-2016 Wowza Media Systems, LLC. There are two conflicting variants of the packages, one ith -extra in the name. The time now is 03:14 AM. The other half is violence!

I don't know how i can fix my problem with the libavcodec_plugin.so Quote Report Content Go to Page Top Users Online 2 2 Guests openmediavault » Forum » Forum » General Departing from airport before visa is valid, but arriving when it is In the context of this quote, how many 'chips/sockets' do personal computers contain? Are you new to LinuxQuestions.org? Received a complete SETUP response: RTSP/1.0 200 OK Date: Mon, 5 May 2014 14:03:01 CEST Transport: RTP/AVP/TCP;unicast;interleaved=0-1 Session: 66322898;timeout=60 Expires: Mon, 5 May 2014 14:03:01 CEST Cseq: 4 Server: Wowza Media

tobiasw Linux - Software 1 10-28-2006 06:19 PM All times are GMT -5. Build me a brick wall! Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Find More Posts by Alien Bob 08-18-2015, 01:09 PM #6 DSkitter LQ Newbie Registered: Jul 2013 Posts: 20 Original Poster Rep: Quote: Originally Posted by Alien Bob Strange.

Thanks for the guide! Browse other questions tagged 14.04 vlc aac or ask your own question. For details and our forum data attribution, retention and privacy policy, see here Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle Blogs Recent Entries Best Entries Best You can try increasing sout-mux-caching value main error: cannot create packetizer output (spu ) main debug: Buffering 3% main debug: Buffering 4% main debug: Buffering 4% main debug: Buffering 5% main

The time now is 07:14 PM. If i use: vlc -vvv http://x.x.x.x:0000/ --sout '#transcode{vcodec=h264,vb=800,scale=1,acodec=mp4a,ab=128,channels=2,samplerate=44100}:rtp{sdp=rtsp://188.215.x.x:8080/protv}' my streaming for wowza is not working. Knowledge is half the battle. I can connect to the server specified in the 'dst' parameter, however I don't see the streamed video because of this error.

You can try increasing sout-mux-caching value main error: cannot create packetizer output (a52 ) These all meant "you must use ps for the muxer for some reason" (I don't even know news Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. OR 2 - is installation of gcc and make sufficient to compile x264-codecs for ffmpeg as described in numerous howtos in forums? Reading package lists...

As of March 14, '08 (I think), x264 requires a newer yasm >= 0.6.0 than what is in the Ubuntu universe repository (yasm 0.5.0). Can you help me with this problem? DSkitter View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by DSkitter 08-19-2015, 11:58 AM #9 55020 Member Registered: Sep 2009 Location: Yorks. http://bovbjerg.net/vlc-cannot/vlc-cannot-create-packetizer-output-wma2.php Ergebnis: Die vorbestimmte Speicher-Datei hat kein Bild, die record-Datei ist einwandfrei.Hier die Doku dieses Versuchs:/live/daserste_de_1600' successfully opened Sending request: GET_PARAMETER rtsp://daserste.edges.wowza.gl-systemhaus.de/live/daserste_de_1600/ RTSP/1.0 CSeq: 7 User-Agent: LibVLC/2.0.8 (LIVE555 Streaming Media v2011.12.23) Session:

Also, there are reports that installing the packages may mess up the package management; At least I have had to resolve conflicts manually a couple of times. LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware vlc streaming problem - 'cannot find video decoder' User Name Remember Me? VLC media player 2.1.4 Rincewind (revision 2.1.4-0-g2a072be) [0x2535b58] main interface error: no suitable interface module [0x2470118] main libvlc error: interface "globalhotkeys,none" initialization failed [0x2535b58] dbus interface error: Failed to connect to

Last Jump to page: Quick Navigation Tutorials Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to

Here is what you can do: To me, that looks like the error regarding the encoder is just following from other errors - why do you think the problem it the With or without logo, it works. I believe your compiled versions should satisify as dependencies for other packages as long as the packages are named correctly and compiling options that are required by the parent package are more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. If you add "--prefix=/usr" to the x264 configure line then these files will also install in the same location as the repo versions instead of the default /usr/local/lib. Yep, I've tried that already. http://bovbjerg.net/vlc-cannot/vlc-cannot-create-packetizer-output-i420.php What do I do?

So still not really working although the encoder is now detected. –foxy82 Aug 22 '14 at 7:44 I'm guessing this is the messed up dependencies that you speak of Last edited by FakeOutdoorsman; December 3rd, 2014 at 05:19 AM.