Home > Visual Studio > Visual Studio Development Server Internet Explorer Cannot Display The Webpage

Visual Studio Development Server Internet Explorer Cannot Display The Webpage

I want to thank to NesNYC718 for his attention and attempts to help me. share|improve this answer answered Apr 1 '09 at 17:51 community wiki Thiago Diniz add a comment| up vote 0 down vote The problem comes because somehow the entry in host file Bug? Do you have any anti-virus installed? check my blog

Best regards, Erjan Gavali the Telerik team Instantly find answers to your questions on the new Telerik Support Portal. But after adding '#' before "::1 localhost" "in hosts" file, it worked. Here's the solution: http://kalpeshpadia.wordpress.com/2009/03/17/aspnet-development-internet-explorer-cant-display-page/ share|improve this answer answered Mar 21 '09 at 9:53 Kalpesh add a comment| up vote 0 down vote I think you should check your antivirus and firewall.There Mar 19, 2008 02:38 PM|nesNYC718|LINK Bunkai I use NOD Antivirus.

Thanks for your help on this one! cause I'm about out of them. The laptop had the problem even after formatting and only installing vista ultimate, visual studio 2008, MS office and ESET SS.

Second, after reading this I checked my HOSTS file, 127.0.0.1 Localhost was there as it should be. I had to research how to find & edit this file (details below). I was using IIS before - but I dont think this should have affected it. Nathan Jan 29 '08 #2 reply P: 7 Lorie0114 We are not using Oracle to manage our session.

Mar 19, 2008 04:52 AM|Bunkai|LINK Does anybody have commnents or ideas what could help? The URL is http://localhost:49201/Default.aspx. I'm still inexperienced in asp.net, is there a file where you change http://localhost:49227/testsite/Default.aspx to http://127.0.0.1:49227/testsite/Default.aspx As I am just changing the url in the browsers share|improve this answer answered Mar 10 Jan 30 '08 #5 reply P: 7 Lorie0114 [HTML] Expand|Select|Wrap|Line Numbers <%@PageLanguage="vb"AutoEventWireup="false"Trace="true"CodeBehind="SOBTCseAddCompletion.aspx.vb"Inherits="Fleet.SOBTCseAddCompletion"%> <%@RegisterTagPrefix="Fleet"TagName="FleetHeader"Src="~/Controls/cntrlFleetHeader.ascx"%> Fleet-Courses-LearningEventCompletionEntryForm

Here is what I have tried so far: Disabling firewall Stopping anti-virus Stopping Windows Defender It worked when I stopped all services using MSConfig and tried again. Sorry that the code is not displaying. Copyright Quinstreet Inc. 2002-2016 PRODUCTS Complete .NET Toolbox DevCraft Deliver awesome UI with the richest .NET toolbox Mobile App Development Telerik Platform Develop cross-platform mobile applications Digital Content & Experience Progress See if you can set your security software to make exception for the processes in question.

Feb 26, 2010 05:30 AM|NeoCed|LINK Hi again, After more investigations, I found the solution that seems to solve my issue: Open RegEdit Browse to HKEY_LOCALMACHINE -> SOFTWARE -> Microsoft -> Posts: 923 Thanks: 12 Thanked 166 Times in 162 Posts Did this start happening only recently? All the pages worked before I updated the controls, so I will give a rundown of what changes I had to do to get me where I am now. 1.    I added current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list.

Cannot create the --click site However, (if I remember correctly) the website projects are configured to launch IE with the address of the current page you have open in the editor. Post your question and get tips & solutions from a community of 418,796 IT Pros & Developers. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers.

How to capture disk usage percentage of a partition as an integer? Normally the url would be 'http://localhost:55998/Default.aspx'. How do you enchant items with Lapis Luzuli? news Can someone guide me in right direction?

I love you guys, you are making my life, with one full time and two part time jobs, so much better. whenever i'm building a web project, i receive the following: "Internet Explorer cannot display the webpage". The delete key...

First thing I did was check the security software...

and I'm not using IPv6, Running XP Professional SP3 (32bit), I've tried going to the page using 127.0.0.1 to see if it was a DNS issue, same results as localhost which How good should one be to participate in PS? If i debug using firefox it works fine. please..

Thanks Reply With Quote April 13th, 2012,09:30 AM #13 prajktapilankar View Profile View Forum Posts Junior Member Join Date Apr 2012 Posts 1 Re: Internet Explorer cannot display the webpage i Feb 26, 2010 05:16 AM|NeoCed|LINK Hello guys, I'm exactly in the same case as MetalIce. Thanks asp.net visual-studio-2005 asp.net-2.0 asp.net-3.5 share|improve this question edited Mar 23 '09 at 9:26 Mihai Limbășan 29.3k44257 asked Feb 14 '09 at 7:55 beytz add a comment| 11 Answers 11 active More about the author then try again and post your new error message here.

I'm trying a basic hello world web app and IE just says connection but never connects. Any ideas? Related Sites Visual Studio Visual Studio Integrate VSIP Program Microsoft .NET Microsoft Azure Connect Forums Blog Facebook LinkedIn Stack Overflow Twitter Visual Studio Events YouTube Developer Resources Code samples Documentation Downloads