Home > Visual Studio > Visual Studio 2010 Cannot Debug Project

Visual Studio 2010 Cannot Debug Project

Contents

Many thanks in advance! share|improve this answer answered Nov 21 '12 at 3:37 sfuqua 3,80911522 add a comment| up vote 0 down vote "Function Lock" ( Fn Lock) on some keyboards. Are keywords in resolv.conf case sensitive? How do I make an alien technology feel alien? this content

If you didn’t have the Environment, you could share me a simple sample, I will try to debug it in my PC. Sharepoint 2013: Rest API - does header need to include X-RequestDigest? When I try to step into the code, I keep getting this error message "No source available. Join them; it only takes a minute: Sign up VS2010 can't debug, breakpoints are never hit up vote 3 down vote favorite 1 My Excel AddIn was targeted to .NET 35

Visual Studio Start Debugging Nothing Happens

To make sure that it isn’t related to any settings, if possible, I suggest you try to reset your VS settings. When I start the debugger (which is in debug mode), the application starts and breaks at any given break point but, when it breaks, I am unable to view any information The best workaround is to add a tag to your application’s *.exe.config file. I used to use the VS 2008 up until now.

I have tried all the solutions you guys have suggested. I first saw this issue raised a few times on threads with Microsoft, both with respect to AutoCAD and Revit. Visual Studio can download the debugging symbol files from a symbol server, but if you use a symbol server other than the Microsoft public symbol servers, make sure that the symbol Visual Studio F5 Not Working and locate the exe that loads your AddIn   Right-click on the Project that has just been added and select Set as StartUp Project   Right-click on the Project and select

I'd not have installed a dev preview on a regular dev machine (I usually use a VM for that). Visual Studio 2010 Not Running In Debug Mode thanks c# visual-studio-2010 excel visual-studio-debugging share|improve this question edited Nov 7 '11 at 22:17 JoshBerke 44.6k17101145 asked Nov 7 '11 at 22:15 toosensitive 79621855 add a comment| 4 Answers 4 active Likely there was an error message in the conversion log, whose import I didn't heed at the time. I've created more than three console applications on the same computer; they all debugged perfectly.

Some other project was Default since i just checked from SVN... –David Karlaš Apr 7 '13 at 6:25 add a comment| Your Answer draft saved draft discarded Sign up or How To Debug In Visual Studio 2010 Attach To Process In my case - opened an old application for the first time in VS2010. Not so! - None of the function keys worked, then I noticed the tiny glimmering and baleful light of the Fn Lock key.... Is it possible to sheathe a katana as a free action?

Visual Studio 2010 Not Running In Debug Mode

Did you attach to a managed app? When I click the "Play" icon or hit F5 (i.e. Visual Studio Start Debugging Nothing Happens Thanks. –Diego Mar 29 '12 at 18:51 add a comment| up vote 48 down vote try this: open Task Manager, go to processes tab and look for process named after your Visual Studio 2010 Debug Not Working Restarting Visual Studio.

I moved all of the files related to the program/solution to my local hard-drive (C:); they were on a network drive. news I don't want to uninstall it. The problem is not just with the one I'm developing. I also develop third party .Net 2.0 plugins for an application. Visual Studio 2015 F5 Not Working

Share a link to this question via email, Google+, Twitter, or Facebook. Labels API (1) Content (1) Feature Idea (1) Innovation (1) Interoperability (1) Download & Installation New: Get an Activation Code Mac OS X 10.12 Support Windows 10 Support Autodesk Online Store Symmetric group action on Young Tableaux US Election results 2016: What went wrong with prediction models? have a peek at these guys Abdul Edited by Abdul A.

I received it by email overnight from Roland Cox, which is interesting as I’d already planned this post for today. F5 Not Working In Visual Studio 2010 Terms of Service Layout: fixed | fluid CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100 Create Account Sign In Help For detailed information, see “How to: Use a Symbol Server”.

asked 5 years ago viewed 38105 times active 4 months ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Visit Chat Linked -1 How to declare string with value from

If it is a managed application, you may want to 'Enable unmanaged code debugging' in project property pages, which may yield a more complete call-stack ('Debug->Windows->Call Stack'), if at 'Debug->Options and Should I report it? I would make sure all references are on you local hard-drive and set the "Path" correctly (to the reference on you local hard-drive) in the References tab. Enable The Visual Studio Hosting Process Are you sure you have them turned on (this is the default when you choose a debug-configuration, although you can configure the release-mode to generate debug-info too)?

Company policy! Reply Jo says: January 19, 2011 at 10:36 am It doesn't work for me! Solution 2 Accept Solution Reject Solution Hi all, Just an update. http://bovbjerg.net/visual-studio/visual-studio-2010-cannot-debug-website.php I get two warnings: "Could not find schema information for the attribute 'supportedruntime'" "Could not find schema information for the attribute 'version'" Reply Does show Breakpoints but prevents Application from running

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Join them; it only takes a minute: Sign up Cannot debug projects in Visual Studio 2010 or 2012 up vote 0 down vote favorite I own two versions of Visual Studio It tries for a long time, then times out, then life proceeds. QGIS Print composer scale problems Why is the 'You talking to me' speech from the movie 'Taxi Driver' so famous?

This debugger doesn’t see breakpoints in projects targeting older versions of .NET. I am still getting the same problem.