Home > Ubuntu Cannot > Ubuntu Cannot Install Vlc

Ubuntu Cannot Install Vlc

Contents

I tried installing those packages separately, ,,, sudo apt-get install libavcodec55 Reading package lists... The Master ppa is dead & worthless, the Stable one puts up builds that aren't upgrades to existing Ubuntu repo ones. –doug Sep 13 '15 at 18:22 This doesn't If you have problems with that please contact the maintainer of that PPA. If those answers do not fully address your question, please ask a new question. Check This Out

I neglected to save that (apologies) Anyway, I will make a run at your suggestion in the next hour or so - thanks again! After fixing broken packages, you can install vlc from there too. Ubuntu is a little easier to manage than Mint. I can keep on trying different things but, I fear, I can also REALLY screw things up if I keep dinking with this with some help. http://askubuntu.com/questions/566161/vlc-media-player-not-installing-in-ubuntu-14-04

Vlc-nox

This will do - Code: sudo apt-get purge vlc-data Then Code: sudo apt-get update && sudo apt-get install vlc Adv Reply December 18th, 2014 #3 ian-weisser View Profile View Forum Question information Language: English Edit question Status: Answered For: Ubuntu Edit question Assignee: No assignee Edit question Last query: 2015-03-19 Last reply: 2015-03-19 Related bugs Link existing bug Related FAQ: None Done Building dependency tree Reading state information... You probably downloaded the dvd with the codecs pre-installed.

  1. Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.
  2. Not the answer you're looking for?
  3. Had to go to synaptics manager and fix all the broken packages.
  4. What is this line of counties voting for the Democratic party in the 2016 elections?
  5. Is it possible for a diesel engine computer to detect (and prevent) a runaway condition?
  6. Unfortunately, that didn't help.
  7. there were 2 ppa(s) present consisting vlc .
  8. But, Even simple tasks like this (updating a player) taking days to solve...this vlc problem is for my laptop..Installed mint cinnamon 17.2 on desktop yesterday, running my desktop without sound as

Sharepoint 2013: Rest API - does header need to include X-RequestDigest? Limit computation technology in a futuristic society How do you enchant items with Lapis Luzuli? vlc : Depends: vlc-nox (= 2.1.6-0ubuntu14.04.1) but it is not going to be installed Recommends: vlc-plugin-notify (= 2.1.6-0ubuntu14.04.1) but it is not going to be installed Recommends: vlc-plugin-pulse (= 2.1.6-0ubuntu14.04.1) but Was it legal to rant against trick or treating via loudspeaker during halloween?

Those error messages are the version conflicts. Vlc Ppa Join Date Jun 2007 Beans 15,608 Re: cannot install vlc Originally Posted by jgw [email protected]:~$ apt-cache policy libgles1-mesa libgles1-mesa: Installed: (none) Candidate: 10.3.0-0ubuntu3 Version table: 10.3.0-0ubuntu3 0 500 http://us.archive.ubuntu.com/ubuntu/ utopic/main amd64 I also got an ubuntu error:"error submitting transactions" and the error was duly reported. http://askubuntu.com/questions/666219/vlc-fails-to-install-on-14-04 Janis Elmeris (janis-elmeris) said on 2015-09-19: #12 MOTU media's archive didn't work for me, but this one worked: https://launchpad.net/~bkgaley/+archive/ubuntu/ppa Thank you for pointing out a solution!

Not the answer you're looking for? Adv Reply December 18th, 2014 #2 mc4man View Profile View Forum Posts Private Message . Bug? Here is terminal dump : [email protected]:~$ sudo apt-get install vlc Reading package lists...

Vlc Ppa

I would include the details but, after submitting the report an error froze. useful source Please run this & post results - Code: apt-cache policy libgles1-mesa Adv Reply December 19th, 2014 #9 jgw View Profile View Forum Posts Private Message Quad Shot of Ubuntu Join Vlc-nox vlc-nox still complains. –radek Aug 29 '15 at 19:11 what is output of apt-cache policy vlc-nox –Ravan Sep 7 '15 at 6:44 The Videolan ppa's are a So please proceed with caution: sudo aptitude install vlc -f sudo aptitude install -f These commands solve the dependencies automatically and also give you some options so if you don't like

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the his comment is here After the upgrade completes successfully, you can reinstall you non-Ubuntu software. sudo apt-get update sudo apt-get upgrade sudo apt-get dist-upgrade 2)Can you install other packages ? -Try to review/reset your sources list, then run apt-get update before checking again. Done Building dependency tree Reading state information...

Done Building dependency tree Reading state information... Polyglot Anagrams Cops' Thread Was it legal to rant against trick or treating via loudspeaker during halloween? Please help me out. this contact form Forcing everyone to speak the same language more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology

I have tried to install with synaptic and failed, I also tried to install from the Ubuntu software center with the same results. Fixes Intel, Radeon, and Wifi issues.2 points · 2 comments Some webpages aren't displayed properly in Chrome (Linux Mint 17.3 Cinnamon)2 points · 5 comments Network connection issues1 points · 9 comments Xorg mdm CPU spikes causing https://launchpad.net/~remmina-ppa-team/+archive/ubuntu/remmina-master So when trying to install vlc it depends on libfreerdp1 which is available in the ubuntu repos.

Safety - Improve braking power in wet conditions Why do some banks have more than one routing number in the US?

apt-get needs root privileges for real execution. Code: sudo apt-get upgrade 5) Install VLC fromthe Ubuntu repositories (the only remaining choice) Code: sudo apt-get install VLC Last edited by ian-weisser; December 18th, 2014 at 05:33 AM. A quick search shows that there is a PPA ppa:motumedia/libav-daily that also provides versions of libav, maybe that works as desired. History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in.

Join them; it only takes a minute: Sign up Unmet dependency when installing vlc on ubuntu 14.04 up vote 5 down vote favorite 2 Spent around 4hrs now still can't figure The following packages have unmet dependencies: vlc : Depends: vlc-nox (= 2.1.4+git20150226+r54594+19+11~ubuntu14.04.1) but it is not going to be installed Depends: libvlccore7 (>= 2.1.0) but it is not going to be C# TBB updating metadata value How to handle a common misconception when writing a Master's thesis? navigate here videolan.org/vlc/download-ubuntu.html –Joaquín O Sep 3 '15 at 0:24 1 what is output of apt-cache policy vlc-nox –Ravan Sep 9 '15 at 2:42 | show 3 more comments 3 Answers 3

You may want to take this to the Ubuntu Forums or Ask Ubuntu, I've never seen this before. Adv Reply December 18th, 2014 #4 jgw View Profile View Forum Posts Private Message Quad Shot of Ubuntu Join Date Sep 2007 Beans 446 Re: cannot install vlc Thank you permalinkembedsaveparentgive gold[–]TheDJ47 0 points1 point2 points 1 year ago(2 children)Yes. Done Building dependency tree Reading state information...

permalinkembedsaveparentgive gold[–]99sH0Ts[S] 0 points1 point2 points 1 year ago*(1 child)I thought mint and ubuntu are 99.99% same..mint = ubuntu + codecs + some extra software packages + cinnamon - unity...is that wrong? Please help ... It said it did that but ended up with the same problems. Done Package libavcodec55 is not available, but is referred to by another package.

install vlc, lose all those packages (seems useless then to have ppa so 1 is better contact the ppa maintainers & report the problem, maybe they will explain why no libfreerdp1 I have also rebooted which didn't help with this one. Assigning only part of a string to a variable in bash Can an object *immediately* start moving at a high velocity? I do know, when I tried to remove vlc (told me there was no vlc installed) and then install, that it gave me the name of what is was missing (there

I have a problem, I think. What is the most someone can lose the popular vote by but still win the electoral college? I also don't know what "The following packages have been kept back:" means.