Home > Ubuntu Cannot > Ubuntu Cannot Install Libpython2.7

Ubuntu Cannot Install Libpython2.7

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed [email protected]:~$ sudo apt-get install libpython2.7-stdlib Reading package lists... Why does 2.6 have an so but 2.7 doesn't? But I'll try to answer with my guesses. –abarnert Feb 3 '13 at 23:49 @abarnert: the two python installations were installed on our cluster by the sys admin, I have a peek here

Browse other questions tagged apt python or ask your own question. What Could Cause Flash Over / Arcing to Reappear on New Plugs? It should work. The code is simple and premature - it will take you ~ 5 minutes to understand the reason. https://ubuntuforums.org/showthread.php?t=1752781

DistroXubuntu 16.04 Xenial Xerus Re: Can't install Virtualbox :( Originally Posted by DrNemo Hi, I had virtualbox running fine under 10.04, then updated to 11.04, and it doesn't work. share|improve this answer edited Sep 23 '13 at 9:49 answered Sep 23 '13 at 6:24 VVV 312 add a comment| up vote -1 down vote This post is more than 2 I am seen in darkness and in light, What am I? Superseded on 2012-01-07 by i386 build of python2.7 2.7.2-9ubuntu1 in ubuntu precise RELEASE Published on 2011-12-18 2011-12-18 19:04:20 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.2-8build1 Removed from

How do you enchant items with Lapis Luzuli? Removal requested on 2012-04-11. At this point, I am willing to consider extreme options, whatever they may be. The following information may help to resolve the situation: The following packages have unmet dependencies: libpython2.7-dev : Depends: libpython2.7-stdlib (= 2.7.6-8) but 2.7.6-8ubuntu0.2 is to be installed Depends: libpython2.7 (= 2.7.6-8)

Adv Reply May 8th, 2011 #5 tgm4883 View Profile View Forum Posts Private Message Grande Java Chip Ubuntu Join Date Nov 2006 Location Oregon Beans 4,430 DistroUbuntu Development Release Re: I found a link for the donwload, but how do I actually update my vbox for 11.04? What Could Cause Flash Over / Arcing to Reappear on New Plugs? Please disable all PPAs and run sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade.

Superseded on 2015-06-25 by i386 build of python2.7 2.7.3-0ubuntu3.8 in ubuntu precise RELEASE Published on 2014-03-03 Copied from ubuntu precise-release i386 in Private PPA for Ubuntu Security Team 2014-03-03 18:36:32 Superseded on 2012-03-21 by i386 build of python2.7 2.7.3~rc2-1ubuntu1 in ubuntu precise RELEASE Published on 2012-03-10 2012-03-10 10:33:55 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.3~rc1-1ubuntu1 Removed from Done Some packages could not be installed. This repaired my repository and I went on to install whatever I needed afterwards, as normal.

  1. Either way, don't do it.
  2. Join them; it only takes a minute: Sign up How to install libpython2.7.so up vote 5 down vote favorite I have installed Python 2.6.6 at [17:50:21 [email protected]:~]# which python /usr/local/bin/python also
  3. You could also try to do ldconfig -p | grep python2.7 –Enfenion Oct 27 '14 at 22:06 it doesn't show anything for ldconfig -p | grep python2.7 –roy Oct
  4. Missing } inserted. \int dx = x + C & What is the common, normally open, normally closed?
  5. How to capture disk usage percentage of a partition as an integer?
  6. Report a bug on this site.

So my question is how I can solve this problem without uninstall Python? https://launchpad.net/ubuntu/precise/i386/libpython2.7 If it's not, then execute sudo apt-get update. Start a coup online without the government intervening Given the hints solve the puzzle Possible repercussions from assault between coworkers outside the office more hot questions question feed lang-py about us Removal requested on 2011-12-02.

Superseded on 2012-04-20 by i386 build of python2.7 2.7.3-0ubuntu2 in ubuntu precise PROPOSED Published on 2012-04-10 2012-04-10 23:04:11 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.3~rc2-2ubuntu1 Removed from navigate here When does TNG take place in relation to DS9? Is this thing common with Linux, or is there a fix to it? Tango Icons Tango Desktop Project.

US Election results 2016: What went wrong with prediction models? so I don't see it why it would be a problem to find its libraries. share|improve this answer answered Mar 10 '13 at 15:21 BananaOnTheWall 2114 add a comment| up vote 1 down vote If you're not already, try changing your package repository reference to 'Main' Check This Out FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum

Removal requested on 2015-06-26. asked 7 months ago viewed 2100 times active 7 months ago Linked 13 Problem installing Python-Dev 1 Unable to install python-dev on Ubuntu 16.04 LTS using aptitude and apt-get Related 1Can't Not the answer you're looking for?

Was it legal to rant against trick or treating via loudspeaker during halloween?

Adv Reply May 8th, 2011 #2 Toz View Profile View Forum Posts Private Message Staff Emeritus Join Date Jun 2005 Location Toronto, Canada BeansHidden! It will likely fail but should give you a better error message. Removal requested on 2011-12-19. vBulletin 2000 - 2016, Jelsoft Enterprises Ltd.

I have just resolved the same problem on freshly installed Ubuntu x86 12.04.3. No, aborted means a crash of the guest machine, not the guest OS. Done Some packages could not be installed. this contact form What is the significance of the robot in the sand?

Can anyone help me please? Removal requested on 2012-01-21. sudo apt-get install python-dev The following packages have unmet dependencies: python-dev : Depends: python2.7-dev (>= 2.7.3) but it is not going to be installed E: Unable to correct problems, you have What episode of Star Trek is this creature on?

So then I tried sudo apt-get install python2.7-dev and got the error: The following packages have unmet dependencies: python2.7-dev : Depends: python2.7 (= 2.7.3-0ubuntu3) but 2.7.3-0ubuntu3.1 is to be installed Depends: In the context of this quote, how many 'chips/sockets' do personal computers contain? Either way, this is probably a question for, e.g., superuser.com or askubuntu.com, not SO. –abarnert Feb 4 '13 at 19:03 add a comment| up vote 0 down vote There are 2 Not the answer you're looking for?

Did you leave enough ram for the host machine? Isn't AES-NI useless because now the key length need to be longer? Superseded on 2012-04-06 by i386 build of python2.7 2.7.3~rc2-2ubuntu1 in ubuntu precise RELEASE Published on 2012-03-21 2012-03-21 22:34:56 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.3~rc1-1ubuntu2 Removed from Run file /etc/apt/sources.list (double click in your file manager) .

Removal requested on 2012-04-21. In case the file isn't on your system or you have incorrect version: just reinstall the python. Vent kitchen hood vent to roof turbine vent? I have cleaned up my PPA.

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Superseded on 2012-03-10 by i386 build of python2.7 2.7.3~rc1-1ubuntu2 in ubuntu precise RELEASE Published on 2012-03-10 2012-03-10 00:34:51 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.2-13ubuntu5 Removed from python linux python-2.7 centos sysadmin share|improve this question asked Oct 27 '14 at 21:54 roy 6901936 1 Have you updated locate's database? Thanks. –theJollySin Mar 29 '13 at 17:52 1 I agree that pip is a useful tool, but please stick to Ubuntu packages as much as possible, much easier for updating.

This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out When you create this new thread, also include some further info, specifically: - how did you install it under 10.04 - what exactly is not running? Superseded on 2015-06-25 by i386 build of python2.7 2.7.3-0ubuntu3.8 in ubuntu precise RELEASE Published on 2015-01-05 Copied from ubuntu precise-proposed i386 in Primary Archive for Ubuntu 2015-06-26 18:10:11 UTC Deleted