Home > Ubuntu Cannot > Ubuntu Cannot Find X Includes

Ubuntu Cannot Find X Includes

nochecking for xlf... any ideas? Install the xorg-devel or xfree86-devel (which ever one SimplyMepis has), and then see if the same error persists. You can Google for those, but if you're just using a live cd, how are you compiling from source? Check This Out

nochecking for fl32... yeschecking for remove... bme guy View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bme guy 04-09-2005, 03:03 PM #8 reddazz LQ Guru Registered: Nov noconfigure: creating libtoolappending configuration tag "CXX" to libtoolchecking for ld used by g++... /usr/bin/ldchecking if the linker (/usr/bin/ld) is GNU ld...

Find the "unwrapped size" of a list Do we know Ford's old name? Assigning only part of a string to a variable in bash Find the rate of change at a point on a polynomial Polyglot Anagrams Robbers' Thread In the context of this Kevein View Public Profile Find all posts by Kevein #6 21st April 2009, 02:46 PM PabloTwo Offline "Registered User" T-Shirt Winner Join Date: Mar 2007 Location: Seville, FL Quote:checking for Qt...

nochecking for crt_externs.h... Any ideas about what I am missing (KDE dev files maybe?) pfarmerJanuary 11th, 2006, 02:45 PMHi, Try installing kdebase-dev. yeschecking whether g++ supports -fno-check-new... yeschecking if libtool supports shared libraries...

yeschecking how to recognise dependent libraries... no checking if strlcpy needs custom prototype... yeschecking for shmat... You are currently viewing LQ as a guest.

I modified my path to include /usr/X11R6/include and tried again. How is the correct air speed for fuel combustion obtained at the inlet of the combustor? Regards, MC Permafrost91January 8th, 2006, 07:37 PMI have both packages installed (x-dev and libx11-dev) as well as numerous other x11 dev packages and I still get the Can't find X includes nochecking for size_t...

i even downloaded and installed qt-eval from qt. have a peek at this web-site EDIT: I case you are using the EVAL version of 9.2, you may find this interesting: http://www.linuxquestions.org/questi...hreadid=266647 I guess i really did not know what i was missing. nochecking for vsnprintf... Getting “configure: error: Can't find X includes” when I attempt to compile up vote 1 down vote favorite I extracted the tarball, cd'ed to the directory, ran ./build as per the

no checking for af77... his comment is here Im trying to install kget and even though I've already installed the programs mentioned it still gives me the above error. This is the error I get after I extract the files and execute the ./configure command: ... If you need to reset your password, click here.

no checking for af77... no checking for gfortran... gcc3checking how to run the C preprocessor... this contact form How can I fix this?

yes checking for sys/bitypes.h... yeschecking whether g++ supports -fexceptions... any ideas ?!!

d_riordan, try the libx11-dev, or try x-dev for starters (you can just remove them if they don't do the job, and you don't want them hanging around).

  • yes checking size of short... 2 checking for long...
  • no checking for xlf95...
  • no checking whether we are using the GNU Fortran 77 compiler...
  • yes checking sys/bitypes.h presence...
  • okchecking for objdir... .libschecking for ar...

Anybody have any ideas of how to deal with this, or what to do to finish my installing, coz i really wanna try Apollon. yeschecking size of char *... 4checking for dlopen in -ldl... (cached) yeschecking for shl_unload in -ldld... Ok. Code: sudo yum list *x* | grep devel Near the top of the list returned, it was fairly easy to guess that libX11-devel was the most probable package.

none neededchecking dependency style of gcc... nochecking for suffix of executables...checking for suffix of object files... immediatechecking whether stripping libraries is possible... navigate here thanks. 06-05-2005 #2 budman7 View Profile View Forum Posts Private Message View Articles Linux Guru Join Date Oct 2004 Location Knee deep in Grand Rapids, Michigan Posts 3,845 You do have

Last edited by reddazz; 04-10-2005 at 02:56 AM. SimplyMEPIS, in fairness to it, isn't about development, it's about desktop use. nochecking for _NSGetEnviron... i get this error when compiling (./configure) anything that uses a GUI.

nochecking for efc... So far the suggestions have not solved the problem. no checking whether accepts -g... yeschecking dlfcn.h usability...

Quote:[emailprotected][rss-kde-0.3]# ./configurechecking build system type... Top coastie Posted: Mon Mar 14, 2005 11:16 am Moderator Bot Joined: Sat Apr 24, 2004 9:14 pmPosts: 3046Location: The Fox Den in the snow capitol of Alaska In this case, it's a matter of: yum install qt-devel The previous halt on the missing X headers wasn't as obvious as to what package to install, as 'yum install X-devel'