Home > Device Cannot > Usbstor Device Cannot Start Code 10

Usbstor Device Cannot Start Code 10

Contents

What is >your computers or mobos make, model#..? >j;-j > >> Thanks Jaymon, >> I tried that. Ask ! Any > > ideas out there? Similar Threads Re: USB Mass Storage Device Manda Luyong, Jul 12, 2003, in forum: Windows XP Hardware Replies: 2 Views: 319 Paul Jul 13, 2003 USB Mass storage device problem Mat navigate here

Sign Up Now! According to WD, it > > should be Plug and Play and XP should recognize the drive, which it did when > > I first installed it over a year ago. I did up to step 6 : "If the driver file points to the USBSTOR. Loading...

This Device Cannot Start. (code 10) Usb

I've tried > >uninstalling and re-installing, updating and rolling back. Member Login Remember Me Forgot your password? Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... The driver is USBSTOR.SYS.

But you cannot find the device when you look in my computer or try and send a file to it. All Rights Reserved Tom's Hardware Guide ™ Ad choices Thanks.> > > > "Mridul" wrote:> > > > > Hi,> > > > > > My external HDD was working fine until yesterday. This Device Cannot Start. (code 10) Usb Mass Storage Compare with the offered update on >the Gateway site (link I previously provided)..Using Everest ID your BIOS >AA#s, at your discretion.. >http://www.intel.com/design/motherbd/mv2/ >http://www.intel.com/design/motherbd/mv2/mv2_bios.htm >http://www.intel.com/design/motherbd/mv2/mv2_drive.htm > >At least Gateway used a decent

The mobo chipset model is i850E by Intel. I have just bought a WD 160gb external portable hard drive and when installing by the usb cable it loads software onto the laptop but then connot find this drive anywhere. Thorsten Matzner, Feb 2, 2006 #2 Advertisements Guest Guest "Thorsten Matzner" wrote: > Joe Saulnier <> wrote: > > >I was using a external hard drive via my USB and it I guess I had that with my older computer running XP.

Therefore, shutdown and disconnect, unplug @ MOBO, the USB headers and restart. This Device Cannot Start. (code 10) A Device Which Does Not Exist Was Specified. Jaymon wrote: >https://iomega-na-en.custhelp.com/c...ted=1072727206&p_sid=uCabsvVh&p_lva=500&p_li= >j;-j > >> I just purchase an Iomega ext HD 160GB USB 2.0 . I have a junction which points to another folder on the same drive as the junction; the problem is the junction is taking up space. I have a Western Digital External USB >> > Hard>> > Drive.

This Device Cannot Start. (code 10) Windows 10

Sign in to make your opinion count. Related Resources USB Mass Storage Device with exclamation mark, this device cannot start. (code 10) Gigabyte X58A-UD3R USB Mass Storage Device 'can't start - code 10' This device cannot start (Code This Device Cannot Start. (code 10) Usb Your name or email address: Do you already have an account? This Device Cannot Start. (code 10) Network Adapter A general search revealed the >following.. >http://support.gateway.com/support/drivers/search.asp?param=USB+2.0&st=kw >See an explanation of error codes here.. >http://support.microsoft.com/default.aspx?scid=kb;en-us;310123#XSLTH3171121122120121120120 >j;-j > >> Thanks Jaymon, >> I tried that.

Gateway, PC is not much help, Iomega website > doesn't do much either and same scenario with Microsoft website. > I noticed, by searching the web, this problem is been around check over here Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Jaymon wrote: >Use this free diagnostic tool to look over your USB info and more.. >http://www.lavalys.com/products/download.php?pid=1&lang=en >In step 4 did you update the USB driver for the mobos USB chipset..? Apparently my Getaway PC XP >> Pro SP-2 doesn't detect the new hardware. 10 Code Meanings

  • j;-j "lobo201" wrote: > Hi Jaymon, > I am going to try that tool.
  • I did up to step 6 : "If the driver file points to the USBSTOR. > SYS file, the correct driver file is being used.
  • Any > ideas out there?
  • Son Bui 104,658 views 1:41 Device Driver not successfully installed Problem(solution)!!! - Duration: 3:06.
  • About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new!
  • About Us PC Review is a computing review website with helpful tech support forums staffed by PC experts.
  • I recently tried to play a dvd on my comp and media center told me that the disk wasn't being recognised, so I checked … error msg code 10 2 replies

I tried installing the BIOS update - > >[quoted text clipped - 7 lines] > >> idea how to correct a problem? > >> Thanks > Guest, Nov 26, 2005 I hope this can help, best of luck.. The drive > was fine and I'm not sure when the problem started. his comment is here Advertisements Latest Threads Linux Mint 18 KDE bootneck02 posted Nov 10, 2016 at 11:00 PM Phone Question floppybootstomp posted Nov 10, 2016 at 3:34 PM Update issue Taffycat posted Nov 10,

The file in question is USBSTOR.SYS which has a date of 06/21/2006,which really doesn't seem all that 'up-to-date' to me.Should I just ignore this problem as the system seems to be This Device Cannot Start. Code 10 Realtek High Definition Audio Sign in to report inappropriate content. Working...

{{offlineMessage}} Store Store home Devices Microsoft Surface PCs & tablets Xbox Virtual reality Accessories Windows phone Software Office Windows Additional software Apps All apps Windows apps Windows phone apps Games Xbox

hope this helps Darren 0 robrowald 6 Years Ago I had the same issue and it turns out my windows 7 install somehow didn't include 1 INF file that allows usd Hello and welcome to PC Review. Any specific information > i should be looking for? This Device Cannot Start. (code 10) Usb To Serial Hello and welcome to PC Review.

Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading... HELP!!!!!!!!!! > > See "General USB troubleshooting in Windows XP" > (http://support.microsoft.com/?kbid=310575). > Guest, Feb 2, 2006 #3 Guest Guest Thanks for the input but I've done all those things. I don't understand everything. weblink No letter has been assigned and no way it shows in disk management.

Sign in to make your opinion count. I did up to step 6 : "If the driver file points to the USBSTOR. >[quoted text clipped - 14 lines] >> >> idea how to correct a problem? >> >> In the mobo chipset i see North Bridge and South > Bridge. According to WD, it > should be Plug and Play and XP should recognize the drive, which it did when > I first installed it over a year ago.

day, and the move > possibly jogged some connection in the external drive. Loading... Now I get a message in "USB Mass Storage Device" that the >device cannot start. Have you ever updated your chipset drivers..?

I've tried everything, including > > connecting it to another XP SP2 computer, but get the same message. I have to >> try the downloads from Gateway but i didn't the my chipset on the list. >[quoted text clipped - 294 lines] >> USB Root Hub 5.1.2600.1106 >> USB The driver is USBSTOR.SYS. Siberian 1 849 posts since Jan 2008 Community Member Couple questions about Assembly Last Post 1 Week Ago Couple statements, couple answers.

jtread66Apr 19, 2011, 3:23 AM Thanks for the information. Compare with the offered update on the Gateway site (link I previously provided)..Using Everest ID your BIOS AA#s, at your discretion.. Sign up now! Ask a new question Read More Hardware Devices External Hard Drive Windows XP Related Resources USB storage devices not working.

I can't remember the error,but it works for a couple hours and then says it can't finish. I'm certain there's a 'USB Probe' application that can do the same.